D-LINK ยท SKU DPH-400G/F5

D-Link DPH-400G/F5 Business SIP Phone

Out of stock
$100.00 +VAT
D-LinkBusiness SIP desk phone (Gigabit)6
Whish Pay
Pay with your Whish Wallet
Online Card Payments
All major Credit/Debit cards
Ai-Powered
Personalized picks for you
Humans on WhatsApp
Monโ€“Fri 9amโ€“6pm
  • Brand D-Link
  • Device Type Business SIP desk phone (Gigabit)
  • SIP Accounts 6
  • Display 480 x 320 TFT colour LCD
  • Ethernet Ports 2x RJ45 Gigabit (10/100/1000; WAN + LAN)
  • PoE Yes (IEEE 802.3af, Class 2)

Description

WHAT THIS PRODUCT DOES

Connect the DPH-400GE Broadband Internet IP

Phone to your DSL/cable modem or router, and you
can make phone calls anywhere in the world using
the Internet. This IP phone gives you the advantages
of VoIP, while retaining the same look and feel of
a traditional advanced desktop telephone. It also
provides two Ethernet ports with NAT and DHCP
server support, so you can log your PC onto the
Internet and surf the web while talking over your
Internet phone

KEYPAD FEATURES

+ 4 Soft keys for doing more functions
+ 10 DSS keys
+ 4 Navigator Keys for navigating in configuration
+ Hold
+ Call forward
+ Three-party conference
+ Phone Book
+ MWI
+ Headset
+ Redial
+ 12 numeric keys with star & pound key
+ Mute
+ Vol-/Vol+

PHONE FEATURES

+ Multi-user (6 SIP accounts)
+ Caller ID display
+ Call History: 300 Calls
+ Phone book (up to 500 contact)
+ Remote phonebook (up to 4 xml phonebook)
+ Day/Time display
+ Call/Time display
+ 9 Selective Ring tones
+ 9 Speed dial number
+ Incoming call indicator
+ Flexible dial map
+ Password control for Configuration
+ Pre-dial before sending
+ Connect with expansion module
+ MWI
+ SMS
+ Keypad lock
+ Emergency call
+ Customize DSS key/ softkey

NETWORK INTERFACE AND I/O PORTS

+ WAN Port: to connect to 10/100/1000Mbps Ethernet
+ LAN Port: to connect to 10/100/1000Mbps Ethernet
+ 5V DC IN Jack: to connect to local power with a switching power adaptor
+ Handset Hook switch: for hang on/off control on handset cradle
+ Handset Jack: to connect with a handset
+ Headset Jack: to connect with a headset
+ External console Jack: to connect with expansion module

HARDWARE & PHYSICAL SPECIFICATIONS

Model: Standard SIP phone with Power Adaptor support

CPU: BCM 1190

Screen Resolution: Resolution: 480 x 320, TFT color LCD

WAN: 1ร—10BaseT/100 BaseTX/1000 BaseT ports RJ45
Compliant to following standards:
IEEE 802.3/802.3u
Support Full-Duplex operations

LAN: 1ร—10/100/1000 BaseT ports
Compliant to following standards:
IEEE 802.3
Support Full-Duplex operations

Dimension: 240 ร— 185 ร— 45mm

Net Weight: 0.99kg

Power Adaptor: AC-DC Switching Power switching
Wall-Mount type
Input: 100~120, 220~240VAC
Output: DC 5V / 1000mA
Max. Watt: 5 Watt.
IEEE802.3af PoE Class 2

Power Consumption: Typical: 1.7 Watt (Standby) Max.: 5.7 Watt (Talking)

Temperature: Operating: 0หš to 40หšStorage: -20หš to 60หš

Related Humidity: Operating: 10% to 65 % (no-condensing)
Storage: 15% to 85% (non-condensing

Browser for Web of Phone: Microsoft Windows IE, or PC-based general web browse

Auto Provisioning Server: General compatible TFTP, FTP , HTTP & HTTPs Server Software

VOICE CODEC

+ G.711a/u (64k bps)
+ G.729A/B (8k bps)
+ G.723.1 high/low
+ G.726-32
+ G.722

ADVANCE VOICE QUALITY FEATURE

+ Silence Suppression
+ Acoustic Echo Cancellation (G.167)
+ Voice Active Detection (VAD)
+ Comfort Noise Generation
+ Jitter Buffer
+ DTMF Transmitter (SIP info, Transparent, RFC 2833)
+ Packet Lost Concealment (PLC)
+ HD Voice handset

SIGNAL, MEDIA & NETWORK PROTOCOLS

+ SIP RFC 3261 & the related RFC standard in Appendix A
+ SDP RFC 2327
+ RTP RFC 1889
+ IP assignment: Static IP, DHCP and PPPoE
+ STUN, static port mapping (for NAT traversal)
+ SNTP
+ DNS & DNS SRV
+ TFTP/FTP/HTTP/HTTPS for Auto Provision
+ IP/TCP/UDP/ARP/ICMP
+ Route and Bridge mode

SUPPLEMENTARY CALL FEATURE

+ Call Hold Resume
+ Call Mute
+ Call Waiting
+ Call waiting Indication
+ Three Way Conference
+ Anonymous Call/Rejection
+ Message Waiting Indication
+ Auto Answer
+ Black list
+ Limit list
+ Auto hangup
+ Auto Redial
+ Ban outgoing
+ Hotline
+ BLF/Presence
+ Action url/Active uri

NETWORK CAPABILITY

+ QoS: IEEE 802.1Q & IEEE 802.1p Compliant
+ Diffserv (DSCP)/ToS
+ Full range VLAN ID Support
+ Class of Service Support by VLAN Tag
+ LLDP
+ L2TP VPN/OpenVpn

USER INTERFACE AND NETWORK MANAGEMENT

+ LCD/Keypad UI in English & other Languages
+ HTTP(WEB) UI in English version & other Languages
+ FTP/TFTP/HTTP for Firmware remote update
+ Auto-provisioning (APS) for firmware and profile upgrade
+ Emergence upgrade if firmware corrupted

Warranty: 1 year

 

Additional information

Brand

Device Type

Business SIP desk phone (Gigabit)

SIP Accounts

6

Display

480 x 320 TFT colour LCD

Ethernet Ports

2x RJ45 Gigabit (10/100/1000; WAN + LAN)

PoE

Yes (IEEE 802.3af, Class 2)

Audio

HD voice; G.711, G.722, G.729A/B, G.723.1, G.726; AEC, VAD, PLC

Conferencing

3-way

Compatibility

Optional expansion module; auto-provisioning (TFTP/FTP/HTTP/HTTPS)

Phonebook

Up to 500 contacts + remote XML phonebook (300-call history)

Dimensions

240 x 185 x 45 mm

Shipping & returns

Same-day delivery in Beirut ($4.00 flat). 1โ€“3 business days for the rest of Lebanon. 7-day return on unopened items.